apt

×

Error message

  • Deprecated function: The each() function is deprecated. This message will be suppressed on further calls in _menu_load_objects() (line 579 of /data/wwwroot/includes/menu.inc).
  • Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /data/wwwroot/includes/common.inc).

เพิ่ม APT Repository สำหรับ Update Google Chrome ใน Ubuntu

google chrome linux

เป็นที่ทราบดีว่า google ได้ออกรุ่น beta และรุ่น unstable
สำหรับ google chrome บน Linux
ออกมาได้พอสมควร แต่ก็ยังไม่ release ซักที

จำไม่ได้ หลังจากที่ติดตั้งไปตั้งนานแล้ว
เราสามารถที่จะเพิ่ม APT Repository
เพื่อให้ปรับปรุง และลง Google Chrome อัตโนมัติได้
สำหรับผมใช้ Ubuntu Lucid อยู่ครับ